您当前的位置:首页>linux频道>linux下安装php出现configure: error: Please reinstall the libzip distribution

linux下安装php出现configure: error: Please reinstall the libzip distribution

发布时间:2019-05-07 类型: linux频道 编辑: 小猪迷

    wget https://nih.at/libzip/libzip-1.2.0.tar.gz
    tar -zxvf libzip-1.2.0.tar.gz
    cd libzip-1.2.0
    ./configure
    make
    make install

    备注:也可以在以下地址下载

    linux下安装php出现configure: error: Please reinstall the libzip distribution0libzip-1.2.0.tar.gz


  • 没有评论哦,快来抢个沙发吧
小猪迷

                

微信好友

用微信扫描二维码,
加我好友。

微信公众号

用微信扫描二维码,
订阅小猪迷公众号。

234113618

用微信扫描二维码,
加入小猪迷 QQ 群。

linux下安装php出现configure: error: Please reinstall the libzip distribution-小猪迷PHP[xiaozhumi.com]

linux下安装php出现configure:error:Pleasereinstallthelibzipdistribution

https://www.xiaozhumi.com/linux/166.html